Welcome to eko web blog

Static Routing 3 Router dengan GNS3

Posted on: Juni 10, 2016

Routing static adalah menambahkan jalur routing tertentu secara manual pada routing table mikrotik.  secara default MiroTik akan membuat jalur dynamic route ketika kita menambahkan ip address pada interface. mengapa diperlukan static routing? Karena untuk menghubungkan perangkat network yang memilik ip segment (subnet) yang berbeda memerlukan sebuah perangkat yang mampu melakukan proses static routing.

Sebagai contoh seperti pada Topologi dibawah ini dipetakan terdapat 2 buah PC dengan berbeda network PC 1 (192.168.1.2/30) harus dihubungkan dengan PC 2 (192.168.4.2/30) sementara diantara kedua PC tersebut terdapat 3 buah router dengan network yang berbeda. maka diperlukan static routing pada ke 3 Router untuk menghubungkan ke dua PC tersebut.

 

Topologi:

3 router mikrotik

 

 

 

 

 

Konfigurasi Pada R1:

[admin@MikroTik] >

/system identity
set name=R1

[admin@R1] >

/ip address
add address=192.168.1.1/30 interface=ether1 network=192.168.1.0
add address=192.168.2.1/30 interface=ether2 network=192.168.2.0

/ip route
add distance=1 dst-address=192.168.3.0/30 gateway=192.168.2.2
add distance=1 dst-address=192.168.4.0/30 gateway=192.168.2.2

Konfigurasi R2:

[admin@MikroTik] >

/system identity
set name=R2

[admin@R2] >

/ip address
add address=192.168.2.2/30 interface=ether2 network=192.168.2.0
add address=192.168.3.1/30 interface=ether3 network=192.168.3.0

/ip route
add distance=1 dst-address=192.168.1.0/30 gateway=192.168.2.1
add distance=1 dst-address=192.168.4.0/30 gateway=192.168.3.2

 

Konfigurasi R3:

[admin@MikroTik] >

/system identity
set name=R3

[admin@R3] >

/ip address
add address=192.168.3.2/30 interface=ether3 network=192.168.3.0
add address=192.168.4.1/30 interface=ether4 network=192.168.4.0

/ip route
add distance=1 dst-address=192.168.1.0/30 gateway=192.168.3.1
add distance=1 dst-address=192.168.2.0/30 gateway=192.168.3.1

 

Hasil:

dari pc1 ke pc 2:

dari pc 1

 

 

 

dari pc2 ke pc 1:

dari pc2

 

 

 

Semoga Bermanfaat. tq

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: