Welcome to eko web blog

VLAN on Mikrotik RB 750

Posted on: Februari 25, 2012

baru baru ini dapat project mendesain VLAN antar tower yang digunakan untuk voip, line speedy dan LAN. berikut perintah dan topologi nya.

tabel VLAN

port 1 : trunk sesama mikrotik

Port2 : Sesama PC

Port3 : VOIP Gateway sehingga no 0714 322004 bisa dial dari tower Base2

Port4: radius server di tower base2 lalu disebar oleh antenna omni pada tower telkom

port5: trunk antar Rb750 yang dilewatkan melalu antenna grid.

catatan: IP pada kedua RB 750 ga usah diisi, dicobain aja.

berikut perintah console pada kedua RB

Mengganti nama interface

interface set name=ether5-trunk ether5
interface set name=ether2-vlan10 ether2
interface set name=ether3-vlan11 ether3
interface set name=ether4-vlan12 ether4

set trunk untuk semua VLAN ID pada ether 5 (trunk Port)

/interface vlan add arp=enabled comment=”” disabled=no interface=ether5-trunk l2mtu=1520 mtu=1500 name=vlan10 use-service-tag=no vlan-id=10

/interface vlan add arp=enabled comment=”” disabled=no interface=ether5-trunk l2mtu=1520 mtu=1500 name=vlan11 use-service-tag=no vlan-id=11

/interface vlan add arp=enabled comment=”” disabled=no interface=ether5-trunk l2mtu=1520 mtu=1500 name=vlan12 use-service-tag=no vlan-id=12

agar koneksi berjalan sesama VLAN maka perlu diset bridge nya

/interface bridge add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment=”” disabled=no forward-delay=15s l2mtu=1520 max-message-age=20s mtu=1500 name=bridge-vlan10 priority=0x8000 protocol-mode=none transmit-hold-count=6
/interface bridge add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment=”” disabled=no forward-delay=15s l2mtu=65535 max-message-age=20s mtu=1500 name=bridge-vlan11 priority=0x8000 protocol-mode=none transmit-hold-count=6
/interface bridge add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment=”” disabled=no forward-delay=15s l2mtu=1520 max-message-age=20s mtu=1500 name=bridge-vlan12 priority=0x8000 protocol-mode=none transmit-hold-count=6

terakhir
/interface bridge port add bridge=bridge-vlan10 comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=ether2-vlan10 path-cost=10 point-to-point=auto priority=0x80
/interface bridge port add bridge=bridge-vlan10 comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=vlan10 path-cost=10 point-to-point=auto priority=0x80
/interface bridge port add bridge=bridge-vlan11 comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=ether3-vlan11 path-cost=10 point-to-point=auto priority=0x80
/interface bridge port add bridge=bridge-vlan11 comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=vlan11 path-cost=10 point-to-point=auto priority=0x80
/interface bridge port add bridge=bridge-vlan12 comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=ether4-vlan12 path-cost=10 point-to-point=auto priority=0x80
/interface bridge port add bridge=bridge-vlan12 comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=vlan12 path-cost=10 point-to-point=auto priority=0x80

catatan:

gunakan port 5 pada setiap RB750 untuk trunk (berkomunikasi antar RB750)

VLAN id yang sama akan terhubung, contoh VLAN10 bisa ping dengan VLAN10 saja.

jika ping Atar VLAN maka akan RTO, contoh VLAN10 ping ke VLAN11 maka akan RTO.

Selamat Mencoba 

5 Tanggapan to "VLAN on Mikrotik RB 750"

shareing belajar VLANs

@agus viktor: sama-sama gus.😀

ada artikel buat yg pemula gak??
mau belajar VLAN mulai dasarnya nih..🙂

Hello my family member! I wish to say that
this post is amazing, great written and come with approximately all significant infos.
I’d like to peer more posts like this .

tq

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: